<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="http://www.939thescore.com/xmlrpc.php" />
<meta property="og:image" content="http://www.939thescore.com/wp-content/uploads/2019/06/alli-161.jpg" />
<meta name="twitter:image" content="http://www.939thescore.com/wp-content/uploads/2019/06/alli-161.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="There used to be a time when NASCAR was fun. It was down and dirty good ol’ boys out racing cars just for the fun of it. Before Fox and ESPN came along and made it all about the money, most races were not televised. In the 1970s, one of the big three networks would [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.rollbamaroll.com/2019/6/14/18651399/71-things-to-love-about-alabama-alabama-gang-nascar-1979-daytona-500-bobby-donnie-allison-cale-fight">
<meta name="twitter:title" content="71 Things to Love About Alabama: The Alabama Gang">
<meta name="twitter:description" content="There used to be a time when NASCAR was fun. It was down and dirty good ol’ boys out racing cars just for the fun of it. Before Fox and ESPN came along and made it all about the money, most races were not televised. In the 1970s, one of the big three networks would [&hellip;]">
<title>71 Things to Love About Alabama: The Alabama Gang &#8211; 93.9 The Score WYTK</title>
<link rel='dns-prefetch' href='//www.939thescore.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="93.9 The Score WYTK &raquo; Feed" href="http://www.939thescore.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.939thescore.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.939thescore.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mstw_ss_style-css'  href='http://www.939thescore.com/wp-content/plugins/mstw-schedules-scoreboards/css/mstw-ss-styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://www.939thescore.com/wp-content/themes/the-league/style.css?ver=5.2.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://www.939thescore.com/wp-content/themes/the-league/css/reset.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.939thescore.com/wp-content/themes/the-league/font-awesome/css/font-awesome.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://www.939thescore.com/wp-content/themes/the-league/css/media-queries.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.939thescore.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.939thescore.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.939thescore.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.939thescore.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.939thescore.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='71 Things to Love About Alabama: The Alabama Gang' href='https://www.rollbamaroll.com/2019/6/14/18651399/71-things-to-love-about-alabama-alabama-gang-nascar-1979-daytona-500-bobby-donnie-allison-cale-fight' />
<link rel='next' title='71 Things to Love About Alabama: The Alabama Gang' href='https://www.rollbamaroll.com/2019/6/14/18651399/71-things-to-love-about-alabama-alabama-gang-nascar-1979-daytona-500-bobby-donnie-allison-cale-fight' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://www.rollbamaroll.com/2019/6/14/18651399/71-things-to-love-about-alabama-alabama-gang-nascar-1979-daytona-500-bobby-donnie-allison-cale-fight" />
<link rel='shortlink' href='http://www.939thescore.com/?p=152523' />
<link rel="alternate" type="application/json+oembed" href="http://www.939thescore.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rollbamaroll.com%2F2019%2F6%2F14%2F18651399%2F71-things-to-love-about-alabama-alabama-gang-nascar-1979-daytona-500-bobby-donnie-allison-cale-fight" />
<link rel="alternate" type="text/xml+oembed" href="http://www.939thescore.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rollbamaroll.com%2F2019%2F6%2F14%2F18651399%2F71-things-to-love-about-alabama-alabama-gang-nascar-1979-daytona-500-bobby-donnie-allison-cale-fight&#038;format=xml" />
<style type="text/css">.mstw-ss-table thead tr th, .mstw-ss-sw-tab-head th { 
background-color:#dd3333; 
} 
.mstw-ss-table tbody tr td { 
} 
.mstw-ss-table tbody tr:nth-child(odd) { 
background-color:#1e73be; 
} 
.mstw-ss-table tbody tr:nth-child(odd) a:link, .mstw-ss-table tbody tr:nth-child(odd) a:visited { 
background-color:#1e73be; 
} 
.mstw-ss-table tbody tr:nth-child(even) { 
background-color:#8224e3; 
} 
.mstw-ss-table tbody tr:nth-child(even) a:link, .mstw-ss-table tbody tr:nth-child(even) a:visited  { 
background-color:#8224e3; 
} 
.mstw-ss-home td, .mstw-ss-home td { 
background-color:#dd3333; 
} 
.mstw-ss-table tbody tr.mstw-ss-home:nth-child(even) a, .mstw-ss-table tbody tr.mstw-ss-home:nth-child(odd) a { 
background-color:#dd3333; 
} 
.mstw-cdt-block .mstw-ss-cdt-dtg { 
} 
.mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent, .mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent a, .mstw_ss_cdt_widget_class .mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent a { 
} 
.mstw-ss-cdt-opp-loc .mstw-ss-cdt-location, mstw-ss-cdt-opp-loc .mstw-ss-cdt-location a { 
} 
.mstw-ss-cdt-intro { 
} 
.mstw-ss-cdt-countdown { 
} 
.ss-slider .title, .ss-slider .full-schedule-link { 
} 
.ss-slider .full-schedule-link  a, .ss-slider .full-schedule-link  a:visited { 
} 
.ss-slider .box { 
} 
.ss-divider { 
} 
.schedule-slider { 
} 
.game-block .date { 
} 
.game-block .opponent, .game-block .opponent a, .game-block .opponent a:hover, .game-block .opponent a:visited { 
} 
.game-block .location, .game-block .location a, .game-block .location a:hover, .game-block .location a:visited { 
} 
.game-block .time-result { 
} 
.game-block .links, .game-block .links a, .game-block .links a:hover, .game-block .links a:visited  { 
} 
#ss-slider-right-arrow, #ss-slider-left-arrow { 
} 
div.sbt-header, div.sbt-next, div.sbt-prev, div.sbg-game-header { 
} 
h4.sbg-date-header, .sbg-date-header { 
} 
p.sbg-header-status, p.sbg-header-score { 
} 
p.sbg-team-name, p.sbg-team-score { 
} 
div.sbg-team.sbg-winner, .sbg-winner{ 
} 
div.sbg-team{ 
} 
div.sbt-game-header { 
} 
div.sbt-link a, div.sbt-link a:active, div.sbt-link a:visited { 
} 
div.sbt-link a:hover { 
} 
div.sbt-team { 
} 
div.sbt-ticker-content ul li { 
} 
p.sbt-team-name, p.sbt-team-score { 
} 
</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.939thescore.com/wp-content/uploads/2019/01/Hallway-On-Air.jpg"); background-position: center center; background-size: contain; background-repeat: repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="http://www.939thescore.com/wp-content/uploads/2019/01/cropped-939logo175-3-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.939thescore.com/wp-content/uploads/2019/01/cropped-939logo175-3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.939thescore.com/wp-content/uploads/2019/01/cropped-939logo175-3-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.939thescore.com/wp-content/uploads/2019/01/cropped-939logo175-3-270x270.png" />
</head>
<body class="post-template-default single single-post postid-152523 single-format-standard custom-background">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://www.939thescore.com/"><img src="http://www.939thescore.com/wp-content/uploads/2019/01/939Logoforsite.png" alt="93.9 The Score WYTK" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="http://www.939thescore.com/category/high-school-football/">High School Football</a></li>
<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-467"><a href="http://www.939thescore.com/category/football/">Football</a></li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="http://www.939thescore.com/category/basketball/">Basketball</a></li>
<li id="menu-item-465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465"><a href="http://www.939thescore.com/category/baseball/">Baseball</a></li>
<li id="menu-item-469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469"><a href="http://www.939thescore.com/category/nascar/">Nascar</a></li>
<li id="menu-item-495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-495"><a href="http://www.939thescore.com/whos-on-air/">WHO&#8217;S ON AIR</a></li>
<li id="menu-item-494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494"><a href="http://www.939thescore.com/programs-we-air/">PROGRAMS WE AIR</a></li>
<li id="menu-item-506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-506"><a href="http://icecast.939thescore.com:8001/stream/939live.mp3">Listen Live</a></li>
<li id="menu-item-523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-523"><a href="https://publicfiles.fcc.gov/fm-profile/wytk/">Public File</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/939TheScore/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/939thescore?lang=en" target="_blank" class="fa fa-twitter fa-2"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="http://www.939thescore.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
												<div id="mvp-score-wrap" class="left relative">
	<div class="mvp-main-box-cont">
		<div id="mvp-score-cont" class="left relative">
			<div class="mvp-score-out relative">
				<div class="tabber-container">
					<div id="mvp-score-menu-wrap" class="left relative">
						<div class="mvp-score-nav-menu">
							<select class="mvp-score-tabs">
								<option value="#mvp-score-tab1">Florence High School Falcons Sports</option>								<option value="#mvp-score-tab2">Alabama Crimson Tide</option>								<option value="#mvp-score-tab3">Atlanta Braves</option>																																																															</select>
						</div><!--score-nav-menu-->
					</div><!--mvp-score-menu-wrap-->
					<div class="mvp-score-in">
						<div id="mvp-score-main" class="left relative">
															<div id="mvp-score-tab1" class="carousel es-carousel es-carousel-wrapper tabber-content">
									<div class="mvp-score-item">
										<ul class="mvp-score-list slides left relative">
																					</ul>
									</div><!--mvp-score-item-->
								</div><!--mvp-score-tab1-->
																						<div id="mvp-score-tab2" class="carousel es-carousel es-carousel-wrapper tabber-content">
									<div class="mvp-score-item">
										<ul class="mvp-score-list slides left relative">
																					</ul>
									</div><!--mvp-score-item-->
								</div><!--mvp-score-tab2-->
																						<div id="mvp-score-tab3" class="carousel es-carousel es-carousel-wrapper tabber-content">
									<div class="mvp-score-item">
										<ul class="mvp-score-list slides left relative">
																					</ul>
									</div><!--mvp-score-item-->
								</div><!--mvp-score-tab3-->
																																																														</div><!--mvp-score-main-->
					</div><!--mvp-score-in-->
				</div><!--tabber-container-->
			</div><!--mvp-score-out-->
		</div><!--mvp-score-cont-->
	</div><!--mvp-main-box-cont-->
</div><!--mvp-score-wrap-->										<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="http://www.939thescore.com/"><img itemprop="logo" src="http://www.939thescore.com/wp-content/uploads/2019/01/939Logoforsite.png" alt="93.9 The Score WYTK" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">93.9 The Score WYTK</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																																									<a href="https://twitter.com/939thescore?lang=en" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="https://www.facebook.com/939TheScore/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="http://www.939thescore.com/category/high-school-football/">High School Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-467"><a href="http://www.939thescore.com/category/football/">Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="http://www.939thescore.com/category/basketball/">Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465"><a href="http://www.939thescore.com/category/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469"><a href="http://www.939thescore.com/category/nascar/">Nascar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-495"><a href="http://www.939thescore.com/whos-on-air/">WHO&#8217;S ON AIR</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494"><a href="http://www.939thescore.com/programs-we-air/">PROGRAMS WE AIR</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-506"><a href="http://icecast.939thescore.com:8001/stream/939live.mp3">Listen Live</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-523"><a href="https://publicfiles.fcc.gov/fm-profile/wytk/">Public File</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-152523 post type-post status-publish format-standard has-post-thumbnail hentry category-football" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.rollbamaroll.com/2019/6/14/18651399/71-things-to-love-about-alabama-alabama-gang-nascar-1979-daytona-500-bobby-donnie-allison-cale-fight"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="http://www.939thescore.com/category/football/"><span class="mvp-post-cat left">Football</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">71 Things to Love About Alabama: The Alabama Gang</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='http://2.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo avatar-default' height='46' width='46' />						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="http://www.939thescore.com/author/alyson-footer/" title="Posts by Alyson Footer" rel="author">Alyson Footer</a></span>
						</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-06-19">June 19, 2019</time></span>
							<meta itemprop="dateModified" content="2019-06-19"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.rollbamaroll.com/2019/6/14/18651399/71-things-to-love-about-alabama-alabama-gang-nascar-1979-daytona-500-bobby-donnie-allison-cale-fight&amp;t=71 Things to Love About Alabama: The Alabama Gang', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=71 Things to Love About Alabama: The Alabama Gang -&amp;url=https://www.rollbamaroll.com/2019/6/14/18651399/71-things-to-love-about-alabama-alabama-gang-nascar-1979-daytona-500-bobby-donnie-allison-cale-fight', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.rollbamaroll.com/2019/6/14/18651399/71-things-to-love-about-alabama-alabama-gang-nascar-1979-daytona-500-bobby-donnie-allison-cale-fight&amp;media=http://www.939thescore.com/wp-content/uploads/2019/06/alli-161.jpg&amp;description=71 Things to Love About Alabama: The Alabama Gang', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=71 Things to Love About Alabama: The Alabama Gang&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.rollbamaroll.com/2019/6/14/18651399/71-things-to-love-about-alabama-alabama-gang-nascar-1979-daytona-500-bobby-donnie-allison-cale-fight">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																	</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																																																							<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
														<img width="960" height="503" src="http://www.939thescore.com/wp-content/uploads/2019/06/alli-161.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://www.939thescore.com/wp-content/uploads/2019/06/alli-161.jpg 960w, http://www.939thescore.com/wp-content/uploads/2019/06/alli-161-300x157.jpg 300w, http://www.939thescore.com/wp-content/uploads/2019/06/alli-161-768x402.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" />																												<meta itemprop="url" content="http://www.939thescore.com/wp-content/uploads/2019/06/alli-161.jpg">
														<meta itemprop="width" content="960">
														<meta itemprop="height" content="503">
													</div><!--mvp-post-feat-img-->
																																																																										<p><img class="wpe_imgrss" src="https://cdn.vox-cdn.com/thumbor/Qv0t_AlO6TbRHdjCVTcTCVwy_CM=/0x98:960x601/fit-in/1200x630/cdn.vox-cdn.com/uploads/chorus_asset/file/16318128/alli.jpg"></p>
<p id="niEAHp">There used to be a time when NASCAR was fun. It was down and dirty good ol’ boys out racing cars just for the fun of it. Before Fox and ESPN came along and made it all about the money, most races were not televised. In the 1970s, one of the big three networks would occasionally show a race &#8211; usually one of the big ones like Daytona &#8211; but only select coverage condensed down in time. </p>
<p id="Hd9wdz">On February 18, 1979, everything changed. CBS presented the first flag-to-flag coverage of a race in the <a href="http://www.sbnation.com/daytona-500">Daytona 500</a>. Richard Petty won NASCAR’s crown-jewel race, but it was a couple of Alabama boys who stole the show. But let’s start from the beginning.</p>
<p id="It3mrc"><strong>LEAVING FLORIDA</strong></p>
<p id="elKJu7"><strong>Bobby Allison</strong> was born in Miami, FL in 1937. He began racing cars while still in high school and even raced under a fictitious name (Bob Sunderman) because he was underage. After finding success in south Florida, Allison and brother <strong>Donnie </strong>were searching for greener pastures and that led them to Alabama. In 1959, the brothers and a few other crew members moved north to race at the <a href="https://en.wikipedia.org/wiki/Montgomery_Motor_Speedway">Montgomery Motor Speedway</a>. Upon arrival, the Allison team promptly finished 5th, first and second in their first week in the Yellowhammer State. </p>
<p id="OrFkr6">To their great joy, the team found they were earning much bigger purses than what was being offered in Florida. With this good news in tow, the brothers returned home and talked friend <strong>Red Farmer</strong> into coming back to Alabama with him. The trio of racers had immediate success and quickly moved up the racing divisions. They settled into Hueytown and became known throughout the circuit as “The Alabama Gang”. </p>
<p id="RBkn4O">Bobby Allison was the most successful of the three credited with 84 NASCAR Winston Cup victories, fourth all-time, and numerous other wins at other levels. He raced at the top ciruit from 1961 through 1988 and won the Daytona 500 in 1978, 1982 and 1988, just edging out his son, Davey Allison, in the final one. In 1972, he was voted national Driver of the Year for winning ten races and taking 11 poles (including a record 5 straight) and again in 1983 when he claimed his only championship.</p>
<p id="gqg3cw">Donnie Allison began Cup racing in 1966 earning ten wins and 115 top ten finishes in his NASCAR Cup Series career. His driving career was cut short after suffering serious injuries at the 1981 Coca Cola 600 in Charlotte. He would only race fourteen more Winston Cup races from 1982 to 1988. </p>
<p id="AeulAy">Red Farmer never saw the winner’s circle in the Cup series but had three top tens. He is believed to have won somewhere between 700 to 900 races at other levels. Farmer joined the Allisons in Alabama while in his 30s. It is thought he might have had a bigger NASCAR career had he gotten an earlier start.</p>
<p id="AGRip2"><strong>TRAGEDY</strong></p>
<p id="uhoZgL">Both of Bobby’s sons would followed their father into racing but both would end in tragedy. While practicing for the weekend’s Busch Series race at Michigan International Speedway in 1992, <strong>Clifford </strong>crashed hard in the third and fourth turns and died at age 27. <strong>Davey </strong>won 19 Cup races and had 92 top tens. He won at Talladega three times (1987, 1989, 1992). His exploits on the track made the Texaco Ford Thunderbird an iconic part of NASCAR. Sadly, he would perish at the peak of his career  at 32 while attempting to land a helicopter in a nearby parking lot at Talladega Superspeedway. </p>
<div id="MsbKrk">
<p><iframe src="https://www.youtube.com/embed/mucSyo9yLLQ?rel=0" allowfullscreen="" scrolling="no" allow="autoplay; encrypted-media">[embedded content]</iframe></p>
</div>
<p id="3t9RjU"><strong>THE RACE THAT MADE NASCAR FAMOUS</strong></p>
<p id="q6XtZn">During the 1979 Daytona 500, Bobby and Donnie had had a fair share of paint swapping with rival Cale Yarborough. Donnie had led 93 of the 200 laps and could see his first checkered flag in the distance. Yarborough began to make his charge from second place. On the final lap, Yarborough attempted to pass Donnie but the two collided, slid up the track and hit the wall, ending both their chances at glory. Richard Petty cruised right past them to take the trophy. Donnie’s one chance at immortality ended at the hands of an overaggressive foe. The two drivers exited their cars and began to argue.</p>
<p id="7FMUvG">Bobby, who was two laps down, stopped to check on his brother. At this point, Yarborough ran up to Bobby and started yelling at him allegedly blaming it all on him and hit him in the face with his helmet &#8211; cutting his nose and his lip. Bobby climbed out and a fist-fight broke out, all with cameras sending live coverage to millions of eyeballs across the country.  </p>
<p id="hzGT38">All three drivers were fined $6,000 each but the melee turned into a bonanza for NASCAR. The race drew incredible ratings, in part due to the compelling action both on and off the track, and in part because a major snowstorm on the East Coast that kept millions of viewers indoors. </p>
<p id="kvkQF9">NASCAR suddenly went from a small-time southern spectacle to a national brand of must-see TV. And it’s all thanks to some good ol’ boys from Hueytown, Alabama and a scoundrel from South Carolina.</p>
																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																			<div id="mvp-author-box-wrap" class="left relative">
											<div class="mvp-author-box-out right relative">
												<div id="mvp-author-box-img" class="left relative">
													<img alt='' src='http://0.gravatar.com/avatar/?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' />												</div><!--mvp-author-box-img-->
												<div class="mvp-author-box-in">
													<div id="mvp-author-box-head" class="left relative">
														<span class="mvp-author-box-name left relative"><a href="http://www.939thescore.com/author/alyson-footer/" title="Posts by Alyson Footer" rel="author">Alyson Footer</a></span>
														<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																							</div><!--mvp-author-box-soc-wrap-->
													</div><!--mvp-author-box-head-->
												</div><!--mvp-author-box-in-->
											</div><!--mvp-author-box-out-->
											<div id="mvp-author-box-text" class="left relative">
												<p></p>
											</div><!--mvp-author-box-text-->
										</div><!--mvp-author-box-wrap-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="http://www.939thescore.com/wp-content/uploads/2019/01/939Logoforsite.png"/>
												<meta itemprop="url" content="http://www.939thescore.com/wp-content/uploads/2019/01/939Logoforsite.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="93.9 The Score WYTK">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
															</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
									<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<img src="http://www.mvpthemes.com/theleague/wp-content/uploads/2017/02/league300x250.jpg" />			</div><!--mvp-widget-ad-->
		<section id="mvp_home_tagfeat_widget-2" class="mvp-side-widget mvp_home_tagfeat_widget">
					<h4 class="mvp-sec-head mvp-widget-feat-head"><span class="mvp-sec-head">Must See</span></h4>
					<div class="mvp-widget-feat-wrap left relative">
				<ul class="mvp-widget-feat-list left relative">
									</ul>
			</div><!--mvp-widget-feat-wrap-->

		</section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Football</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="https://www.rollbamaroll.com/2019/6/17/18682268/commit-top-100-de-pledges-to-alabama-recruiting-crimson-tide-2020" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://www.939thescore.com/wp-content/uploads/2019/06/wa-37-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />									<img width="80" height="80" src="http://www.939thescore.com/wp-content/uploads/2019/06/wa-37-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.939thescore.com/wp-content/uploads/2019/06/wa-37-80x80.jpg 80w, http://www.939thescore.com/wp-content/uploads/2019/06/wa-37-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.rollbamaroll.com/2019/6/17/18682268/commit-top-100-de-pledges-to-alabama-recruiting-crimson-tide-2020" rel="bookmark">COMMIT: Top 100 DE Commits to Alabama for 2020</a></h2>
								<p>4-star William Anderson announced his 2020 college commitment to Alabama on Monday. He was...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://www.rollbamaroll.com/2019/6/17/18682268/commit-top-100-de-pledges-to-alabama-recruiting-crimson-tide-2020" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://www.939thescore.com/wp-content/uploads/2019/06/wa-36-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />									<img width="80" height="80" src="http://www.939thescore.com/wp-content/uploads/2019/06/wa-36-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.939thescore.com/wp-content/uploads/2019/06/wa-36-80x80.jpg 80w, http://www.939thescore.com/wp-content/uploads/2019/06/wa-36-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.rollbamaroll.com/2019/6/17/18682268/commit-top-100-de-pledges-to-alabama-recruiting-crimson-tide-2020" rel="bookmark">COMMIT: Top 100 DE Commits to Alabama for 2020</a></h2>
								<p>4-star William Anderson announced his 2020 college commitment to Alabama on Monday. He was...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://www.rollbamaroll.com/2019/6/17/18682268/commit-top-100-de-pledges-to-alabama-recruiting-crimson-tide-2020" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://www.939thescore.com/wp-content/uploads/2019/06/wa-35-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />									<img width="80" height="80" src="http://www.939thescore.com/wp-content/uploads/2019/06/wa-35-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.939thescore.com/wp-content/uploads/2019/06/wa-35-80x80.jpg 80w, http://www.939thescore.com/wp-content/uploads/2019/06/wa-35-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.rollbamaroll.com/2019/6/17/18682268/commit-top-100-de-pledges-to-alabama-recruiting-crimson-tide-2020" rel="bookmark">COMMIT: Top 100 DE Commits to Alabama for 2020</a></h2>
								<p>4-star William Anderson announced his 2020 college commitment to Alabama on Monday. He was...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://www.rollbamaroll.com/2019/6/17/18680042/68-things-to-love-about-alabama-the-coon-dog-cemetery" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="http://www.939thescore.com/wp-content/uploads/2019/06/IMG_0264-110-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />									<img width="80" height="80" src="http://www.939thescore.com/wp-content/uploads/2019/06/IMG_0264-110-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.939thescore.com/wp-content/uploads/2019/06/IMG_0264-110-80x80.jpg 80w, http://www.939thescore.com/wp-content/uploads/2019/06/IMG_0264-110-150x150.jpg 150w, http://www.939thescore.com/wp-content/uploads/2019/06/IMG_0264-110-298x300.jpg 298w, http://www.939thescore.com/wp-content/uploads/2019/06/IMG_0264-110.jpg 638w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.rollbamaroll.com/2019/6/17/18680042/68-things-to-love-about-alabama-the-coon-dog-cemetery" rel="bookmark">68 Things to Love About Alabama: The coon dog cemetery</a></h2>
								<p>It should be more somber than this. Most cemeteries are. But, the Coon Dog...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://www.rollbamaroll.com/2019/6/14/18651399/71-things-to-love-about-alabama-alabama-gang-nascar-1979-daytona-500-bobby-donnie-allison-cale-fight" rel="prev">71 Things to Love About Alabama: The Alabama Gang</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
													<div id="mvp-next-post-wrap">
						<div id="mvp-next-post-arrow" class="relative">
							<span class="fa fa-angle-right fa-4 " aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://www.rollbamaroll.com/2019/6/14/18651399/71-things-to-love-about-alabama-alabama-gang-nascar-1979-daytona-500-bobby-donnie-allison-cale-fight" rel="next">71 Things to Love About Alabama: The Alabama Gang</a>						</div><!--mvp-prev-next-text-->
					</div><!--mvp-next-post-wrap-->
							</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="http://www.939thescore.com/"><img src="http://www.939thescore.com/wp-content/uploads/2019/01/939Logoforsite-1.png" alt="93.9 The Score WYTK" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="https://www.facebook.com/939TheScore/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="https://twitter.com/939thescore?lang=en" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																															</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
						<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-503"><a href="http://www.939thescore.com/">Home</a></li>
<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a href="http://www.939thescore.com/category/939-the-score-programs/">939 The Score Programs</a></li>
<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497"><a href="http://www.939thescore.com/category/baseball/">Baseball</a></li>
<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498"><a href="http://www.939thescore.com/category/basketball/">Basketball</a></li>
<li id="menu-item-499" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-499"><a href="http://www.939thescore.com/category/football/">Football</a></li>
<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500"><a href="http://www.939thescore.com/category/high-school-football/">High School Football</a></li>
<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501"><a href="http://www.939thescore.com/category/nascar/">Nascar</a></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="http://www.939thescore.com/whos-on-air/">WHO&#8217;S ON AIR</a></li>
<li id="menu-item-504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504"><a href="http://www.939thescore.com/programs-we-air/">PROGRAMS WE AIR</a></li>
<li id="menu-item-507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507"><a href="http://icecast.939thescore.com:8001/stream/stl939.mp3">Listen Live</a></li>
<li id="menu-item-524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524"><a href="https://publicfiles.fcc.gov/fm-profile/wytk/">Public File</a></li>
</ul></div>					</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2019 The Score 93.9 FM WYTK, powered by JM Marketing.</p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.rollbamaroll.com/2019/6/14/18651399/71-things-to-love-about-alabama-alabama-gang-nascar-1979-daytona-500-bobby-donnie-allison-cale-fight&amp;t=71 Things to Love About Alabama: The Alabama Gang', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=71 Things to Love About Alabama: The Alabama Gang -&amp;url=https://www.rollbamaroll.com/2019/6/14/18651399/71-things-to-love-about-alabama-alabama-gang-nascar-1979-daytona-500-bobby-donnie-allison-cale-fight', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.rollbamaroll.com/2019/6/14/18651399/71-things-to-love-about-alabama-alabama-gang-nascar-1979-daytona-500-bobby-donnie-allison-cale-fight&amp;media=http://www.939thescore.com/wp-content/uploads/2019/06/alli-161.jpg&amp;description=71 Things to Love About Alabama: The Alabama Gang', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=71 Things to Love About Alabama: The Alabama Gang&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.rollbamaroll.com/2019/6/14/18651399/71-things-to-love-about-alabama-alabama-gang-nascar-1979-daytona-500-bobby-donnie-allison-cale-fight">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://www.939thescore.com/whos-on-today/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://www.939thescore.com/wp-content/uploads/2019/01/On-Air-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://www.939thescore.com/wp-content/uploads/2019/01/On-Air-80x80.jpg 80w, http://www.939thescore.com/wp-content/uploads/2019/01/On-Air-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>939 The Score Programs</h3>
													<a href="http://www.939thescore.com/whos-on-today/" rel="bookmark">WHO&#8217;S ON TODAY?</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://www.rollbamaroll.com/2019/6/14/18651399/71-things-to-love-about-alabama-alabama-gang-nascar-1979-daytona-500-bobby-donnie-allison-cale-fight" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://www.939thescore.com/wp-content/uploads/2019/06/alli-83-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://www.939thescore.com/wp-content/uploads/2019/06/alli-83-80x80.jpg 80w, http://www.939thescore.com/wp-content/uploads/2019/06/alli-83-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Football</h3>
													<a href="https://www.rollbamaroll.com/2019/6/14/18651399/71-things-to-love-about-alabama-alabama-gang-nascar-1979-daytona-500-bobby-donnie-allison-cale-fight" rel="bookmark">71 Things to Love About Alabama: The Alabama Gang</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://www.939thescore.com/live-daily-podcasts/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://www.939thescore.com/wp-content/uploads/2019/01/DSC01766-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://www.939thescore.com/wp-content/uploads/2019/01/DSC01766-1-80x80.jpg 80w, http://www.939thescore.com/wp-content/uploads/2019/01/DSC01766-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>939 The Score Programs</h3>
													<a href="http://www.939thescore.com/live-daily-podcasts/" rel="bookmark">Live Daily Podcasts</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://www.939thescore.com/sports-talk-like-youve-never-experienced-before/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="http://www.939thescore.com/wp-content/uploads/2019/01/DSC01780-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://www.939thescore.com/wp-content/uploads/2019/01/DSC01780-80x80.jpg 80w, http://www.939thescore.com/wp-content/uploads/2019/01/DSC01780-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>939 The Score Programs</h3>
													<a href="http://www.939thescore.com/sports-talk-like-youve-never-experienced-before/" rel="bookmark">SPORTS TALK LIKE YOU&#8217;VE NEVER EXPERIENCED BEFORE!</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript' src='http://www.939thescore.com/wp-content/plugins/mstw-schedules-scoreboards/js/ss-slider.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.939thescore.com/wp-content/plugins/mstw-schedules-scoreboards/js/ss-ticker.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.939thescore.com/wp-content/plugins/mvp-scoreboard/js/score-script.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.939thescore.com/wp-content/themes/the-league/js/mvpcustom.js?ver=5.2.2'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='http://www.939thescore.com/wp-content/themes/the-league/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.939thescore.com/wp-content/themes/the-league/js/retina.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.939thescore.com/wp-content/themes/the-league/js/jquery.elastislide.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.939thescore.com/wp-content/themes/the-league/js/flexslider.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.939thescore.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.939thescore.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
</body>
</html>